Browsing: ActiveSky Next

Add-on or Expansion Pack

ASN P3D v2.2 Compatible

By 0

Users of HiFi Technologies’ ActiveSky Next running Lockheed-Martin Prepar3D can now download build B5210 of the weather utility from the developers’ website download page. The latest build is only compatible with the newly released Version 2.2 of P3D and is no longer compatible with v2.1 or earlier, nor any 1.x version.

News

Update on FSGRW/ASN incompatibility

By 2

Further news on the incompatibility issues between FSGRW and ActiveSky Next has been sent to us by Pilot’s, in the following press release: “If you have installed Active Sky Next (full or trial) for FSX and want to use FSGRW as well, you need to have installed FSUIPC from version…